Verification is currently underway for the maintenance items.
Posted Jan 26, 2026 - 17:47 KST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2026 - 17:30 KST
Scheduled
We've released a new V3 scoring algorithm for the Storyteller Leaderboard with the following improvements:
New Features: • Tier-based score multipliers • Fatigue system to naturally limit daily message scoring • Quality score based on AI content grading • Traffic score using log-scale subscriber and view metrics
No Action Required: This update is backward compatible. Existing leaderboards will continue using V2 scoring until V3 is explicitly enabled.